WinAsm Studio, The Assembly IDE - Free Downloads, Source Code
Sponsors
Articles
Programming Quick Start
32-bit Assembler is Easy
Porting Iczelion tutorials
What is FASM
What is FASM G
Hard Drive Recovery
Wiring your own LAN
Personal menu
Welcome Guest
User:
Pass:
Register!
Resend Validation Email
 
Forum
 

Quick Help System v3.3 Addin not working, No text, just icons, etc

Coops
Quote Post


New Member
*

Group: Members
Posts: 1
Member No.: 31970
Joined: 14-February 10


Sponsored Links
Hi,

Installed the addin DLL in the addin dir, placed the QHS dir under WinASM and dumped all rtf in the QHS dir as well; also placed the waqhs.ui under the WinASM dir. The attached jpg shows what I see in the addin manager and the configure window.

No text in the addin manager for the qhs although you can see it is there and no text in the configure manager...

Please help


UPDATE: Nevermind...fixed the problem..... .ui file to UI folder.

Attached Image
Attached Image
PMEmail Poster
Top
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll

 

Sponsors
Computer Science

Internet
C/C++
Hardware & PC maintenance

HiEditor

General Discussions
Suggestions/Bug Reports
WinAsm Studio

General Discussions
Suggestions/Bug Reports
WinAsm Studio FAQ
Multilingual User Interface
Add-Ins
Assembly Programming

Main
Newbies
Projects
Custom Controls
Snippets
Announcements & Rules

Announcements

General

Online Degrees - Distance Learning
The Heap
Russian
Google