WinAsm Studio, The Assembly IDE - Free Downloads, Source Code
Sponsors
Articles
Programming Quick Start
32-bit Assembler is Easy
Porting Iczelion tutorials
What is FASM
What is FASM G
Hard Drive Recovery
Wiring your own LAN
Personal menu
Welcome Guest
User:
Pass:
Register!
Resend Validation Email
 
Forum
Pages (17) 1 2 [3] 4 5 6 7 8 9 10 11 12 13 14 15 16 17 
> Suggestions/Bug Reports
Topic Title Topic Starter Replies Views Last Action
No New Posts   Bug report under Windows Vista Family Premium
WinAsm Studio 5.1.8.0 crashed twice tonight
laledesi 4 1951 22nd April 2009 - 09:35 AM
Last Post by: laledesi
No New Posts   Print command disappears in File menu
this is the case when the FASM add-in is loaded although it works with accelerator CTRL+P.
habran 2 1371 5th April 2009 - 11:13 PM
Last Post by: habran
No New Posts   Execution Failed in WinAsm Studio
I don't get to execute a program...when I click "Go All" I receive the following message "Execution Failed"
Shadow 8 2572 3rd April 2009 - 06:29 AM
Last Post by: habran
No New Posts   Object output directory for linker
the linker expects the obj files to be in the same directory as the asm files.
rxantos 3 1634 28th March 2009 - 06:44 AM
Last Post by: shoorick
No New Posts   Lock the toolbars & modify hotkeys
an option to lock the toolbars & is there a way to modify the hotkey for the Go To Block feature?
Jnrz7 0 1314 27th March 2009 - 02:34 PM
Last Post by: Jnrz7
No New Posts   Window unmaximizes after closing another one
if I close one of the editor windows, the other windows are restored to their non-maximized position.
rxantos 2 1060 27th March 2009 - 06:48 AM
Last Post by: rxantos
No New Posts The BSWAP instruction is not supported
instruction or register not accepted in current CPU mode - here is a quick replacement for the BSWAP instruction.
lavendalla 2 3272 20th March 2009 - 11:06 PM
Last Post by: XeS
No New Posts   Go To Line - checkbox closes the dialog
if you try to check the checkbox the dialog will be closed immediately.
XeS 7 2979 20th March 2009 - 04:45 AM
Last Post by: shoorick
No New Posts   WinAsm Studio resource editor improvement
LANGUAGE should be supported, IMHO.
laledesi 0 1194 10th March 2009 - 09:35 AM
Last Post by: laledesi
No New Posts   Bug or a feature? (v5.1.7.0)
create a new project in V5.1.7.0 there is no syntax highlighting and I have to reset the path to functions/structures/constants.
XeS 4 2443 3rd March 2009 - 05:17 AM
Last Post by: shoorick
No New Posts   Lost HelpIDs in resource editor
HelpID fields are being stripped from .RC files
BATSoftware 0 1092 28th February 2009 - 10:34 AM
Last Post by: BATSoftware
No New Posts   WinASM Studio v5.1.6.0 Trying to fix translation issue
I canīt wait sorry ;D
XeS 3 1407 22nd February 2009 - 02:00 AM
Last Post by: XeS
No New Posts   Translation Bug
Translations are not inserted as it should be
XeS 6 2669 20th February 2009 - 01:50 AM
Last Post by: shoorick
No New Posts   Adding command with parameters to Tools menu
I've tried several variations of a command with command line parameters to put in Tools using Tools Manager with no luck.
JimG 8 2736 30th January 2009 - 06:15 AM
Last Post by: JimG
No New Posts   Color Coding - Interface Bug
also when you bring up the color dialog, scheme listbox does not select the current scheme for you.
AvidStudent 2 1094 21st January 2009 - 08:36 AM
Last Post by: AvidStudent
No New Posts   Working files tabs
I would like to see the files I have open in tabs above the editor before the procedure jump box.
AvidStudent 3 1115 21st January 2009 - 08:17 AM
Last Post by: AvidStudent
No New Posts   Renaming Variables
rename variables with automatic scope detection by placing the cursor on the variable, right clicking and selecting Rename.
AvidStudent 2 1276 21st January 2009 - 05:58 AM
Last Post by: SeaFarer
No New Posts   DLL Project Bug
there is no way to add an already built exe to a dll project for testing or debug; it should be in the project properties dialog
AvidStudent 2 1071 21st January 2009 - 05:48 AM
Last Post by: SeaFarer
No New Posts   Resource Editor Bugs
some bugs trying to compile and edit a .rc file
Boomerang 0 1425 9th January 2009 - 01:35 PM
Last Post by: Boomerang
No New Posts   Start block recognizer bug
working with IDA files that have the word start on the references before the real start block begins make a false assignment.
patpat 1 1189 22nd December 2008 - 11:25 PM
Last Post by: shoorick
No New Posts   I have some problems with highlight
it just highlights equal sign and nothing else, I think the problem is with changing font.
BrPain 2 1416 15th September 2008 - 08:59 PM
Last Post by: BrPain
No New Posts   Little tiny innocent suggestions
Concerning trailing spaces tabs->spaces and so on
ronin 2 1406 15th September 2008 - 07:48 PM
Last Post by: BrPain
2 User(s) are browsing this forum (2 Guests and 0 Anonymous Users)
0 Members:

Pages (17) 1 2 [3] 4 5 6 7 8 9 10 11 12 13 14 15 16 17 

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: 


 



Sponsors
Computer Science

Internet
C/C++
Hardware & PC maintenance

HiEditor

General Discussions
Suggestions/Bug Reports
WinAsm Studio

General Discussions
Suggestions/Bug Reports
WinAsm Studio FAQ
Multilingual User Interface
Add-Ins
Assembly Programming

Main
Newbies
Projects
Custom Controls
Snippets
Announcements & Rules

Announcements

General

Online Degrees - Distance Learning
The Heap
Russian
Google