WinAsm Studio, The Assembly IDE - Free Downloads, Source Code
Sponsors
Articles
Programming Quick Start
32-bit Assembler is Easy
Porting Iczelion tutorials
What is FASM
What is FASM G
Hard Drive Recovery
Wiring your own LAN
Personal menu
Welcome Guest
User:
Pass:
Register!
Resend Validation Email
 
Forum
Pages (17) 1 [2] 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 
> Suggestions/Bug Reports
Topic Title Topic Starter Replies Views Last Action
No New Posts   some suggestion for winasm studio
Global varible;Keyword list;RC file
wxjgeorge 2 1346 4th March 2012 - 08:21 AM
Last Post by: shoorick
No New Posts   winAsm for windows7 x64
I'm looking for a clear procedure to install winAsm on windows7
tcornelis 2 2936 28th December 2011 - 04:02 AM
Last Post by: tcornelis
No New Posts 3 more suggestion for winasm. AutoUpdater & .res
enable check for updates and .res file generator and more
TheKing 2 1781 5th January 2011 - 06:28 AM
Last Post by: TheKing
No New Posts   WinAsm IDE doesn't work on Windows 7 x64 (solved)
I bought a new PC with Win7 and I lost my favourite programming tool - fixed
D.F. 3 4385 30th December 2010 - 11:29 AM
Last Post by: poshpikiren
No New Posts Bold Font and other
how to select bold font, where to get color schemes etc.
tester3000 3 2485 6th December 2010 - 05:14 AM
Last Post by: shoorick
No New Posts   Bug in width and height values
dialog settings, width, height
xaxaxa 3 1623 5th November 2010 - 10:17 PM
Last Post by: xaxaxa
No New Posts   Options/Keywors/colors don't change
MASM.vas file changes but next edit it changes back to original colors.
coosadog 3 2371 13th May 2010 - 07:49 PM
Last Post by: ASMpower
No New Posts NO FONT DIALOG, KEYWORD DIALOG, SYNTAX HIGHLIGHT
MAX PRIORITY PLEASE!
phobos7f 1 1536 1st April 2010 - 09:55 PM
Last Post by: shoorick
No New Posts   little problem with asmstudio
i can't linke rc with asm
FSr 1 1531 28th March 2010 - 10:58 AM
Last Post by: FSr
No New Posts   CodeHi Version Resource
Missing Version Resource [REQ] [SUG]
SeaFarer 3 2389 21st January 2010 - 10:44 AM
Last Post by: SeaFarer
No New Posts   WinAsm 5.1.8.0 bug in "Explorer" window
when all project files deleted, an error occurs if there had been a trying to delete "New Project"
edemko 0 1336 16th January 2010 - 01:36 PM
Last Post by: edemko
No New Posts   Possible bug on WinAsm v5.1.8.0
WinAsm fail when exiting using "Exit", "X" or "Alt-F4"
ipadilla 2 1453 25th December 2009 - 06:45 AM
Last Post by: ipadilla
No New Posts   Disable auto hide of "Output" panel after assemble
I suggest add an option to disable auto hide of "Output" panel after successful assembling/linking.
whileloop 4 1757 18th December 2009 - 09:24 PM
Last Post by: RolandofGilead
No New Posts   intellisense ignore proc parameters
intellisense does not show a list of parameters when the type is not designated on the proc line
JimG 0 1419 8th October 2009 - 07:46 AM
Last Post by: JimG
No New Posts Problems running WinAsm on Vista 32bit Ultimate
Help Needed
tcm13051970 2 1387 27th September 2009 - 02:43 AM
Last Post by: tcm13051970
No New Posts   fatal error L1022: response line too long
MS-DOS supports names in 8.3 format only!
icehole 18 7069 22nd September 2009 - 09:16 PM
Last Post by: shoorick
No New Posts   Right Click with multiple monitors
I use 2 monitors and if I have WinAsm on the secondary monitor the right click menu opens on the primary screen.
m1sch13f 5 2152 11th September 2009 - 04:33 AM
Last Post by: XeS
No New Posts Possible Trojan Horse
Winasm.alt.zip reports Trojan Horse
arz1gwa 3 1502 20th August 2009 - 06:20 PM
Last Post by: tscoffee115
No New Posts   WinAsm won't run on Vista 64
Can't even start WinAsm - latest version - under Vista 64
winter 4 1776 14th August 2009 - 09:36 AM
Last Post by: winter
No New Posts   No Version Info in my final executable
within my RC file I have version info, but when I build my executable I see no infomation in the version tab.
Artoo 13 5386 6th August 2009 - 04:27 AM
Last Post by: JimG
No New Posts   Editor/Line Number Font selection
bug if font selcted from the list is bold or italic by default.
X-Treem 5 3544 10th July 2009 - 04:31 AM
Last Post by: sonic
No New Posts   Bug in Resource editor
when changing an existing resource file of a Dialogbox for example, wich contains a bitmap, the resource is saved incorrectly.
glAsh 1 1703 5th July 2009 - 02:02 AM
Last Post by: shoorick
3 User(s) are browsing this forum (3 Guests and 0 Anonymous Users)
0 Members:

Pages (17) 1 [2] 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: 


 



Sponsors
Computer Science

Internet
C/C++
Hardware & PC maintenance

HiEditor

General Discussions
Suggestions/Bug Reports
WinAsm Studio

General Discussions
Suggestions/Bug Reports
WinAsm Studio FAQ
Multilingual User Interface
Add-Ins
Assembly Programming

Main
Newbies
Projects
Custom Controls
Snippets
Announcements & Rules

Announcements

General

Online Degrees - Distance Learning
The Heap
Russian
Google